Tuesday, August 23, 2011

Swype Parsing Error

Swype has released a new android beta, but many people (myself included) are getting a parsing error when trying to update.

The solution is to install manually:

1. You have probably already uninstalled your current version of Swype. If you haven't, do this now (settings-applications-manage applications)

2. Uninstall your Swype Installer app

3. Go to http://beta.swype.com/android/get on your mobile phone and install the new Swype Installer.

4. Use the new installer to install the new version of Swype (3.25)

Ta da! You are now the proud owner of the newest version of Swype!

No comments:

Post a Comment